Search:

Type: Posts; User: LovingSpirit

Search: Search took 0.01 seconds.

  1. Replies
    69
    Views
    12,147

    Re: Running slow....

    What I ended up doing yesterday was unintalling and then reinstalling Norton again. I had previously run Spypot and disc clean. When Norton was reinstalled I prompted it to do a full system scan and...
  2. Replies
    69
    Views
    12,147

    Re: Running slow....

    I bought the computer new. It's about five years old. It seems to me that Windows XP was pre-loaded on it. I think everything was. I can't recall getting any Windows updates recently, however......I...
  3. Replies
    69
    Views
    12,147

    Re: Running slow....

    One other thing. I have gotten a pop up from Norton that tells me to put in the Norton disc and follow the instructions for what they call a Norton Bootable Recovery Tool. I wonder if that's...
  4. Replies
    69
    Views
    12,147

    Re: Running slow....

    I don't have a Windows XP CD. I believe this program was loaded on the computer when I bought it.
  5. Replies
    69
    Views
    12,147

    Re: Running slow....

    Yes I have. Three times in the past week.
  6. Replies
    69
    Views
    12,147

    Re: Running slow....

    *sigh* I saw the blue screen this time, but didn't get a chance to read it cause it was there and gone so quickly.

    I got a pop up from Norton a bit ago that led me thru the chkdsk process step...
  7. Replies
    69
    Views
    12,147

    Re: Running slow....

    Yes, I was doing a restart. I will go ahead and try completely shutting down and see if that makes a difference. Thanks Duke.
  8. Replies
    69
    Views
    12,147

    Re: Running slow....

    Ok.....I followed your instructions and I got a pop up that said the following:

    The disk chk could not be performed because the disk chk util. needs exclusive access to some Windows files on the...
  9. Replies
    69
    Views
    12,147

    Re: Running slow....

    WindowsXP
  10. Replies
    69
    Views
    12,147

    Re: Running slow....

    Ok thanks Duke. I'll give it a try.
    I'm not sure what you mean by operating system.
  11. Replies
    69
    Views
    12,147

    Re: Running slow....

    It didn't work. I shut the computer down and then restarted. I didn't get a blue page like Duke said and I still can't run defrag. :(
  12. Replies
    69
    Views
    12,147

    Re: Running slow....

    Thank you, I will reboot and see what happens then.
  13. Replies
    69
    Views
    12,147

    Re: Running slow....

    Again, my desktop is barely functioning. Cannot get a webpage using IE. I ran a disk clean and a spybot check. I tried to do a defrag but it wouldn't let me. It kept putting up this error msg. ...
  14. Replies
    69
    Views
    12,147

    Re: Running slow....

    Well I don't know what to say.......as mysteriously as the problem began, it just as mysteriously seems to have resolved itself. For days I was unable to get an IE page to even load. Today, not a...
  15. Replies
    69
    Views
    12,147

    Re: Running slow....

    This article states that if I am able to uninstall IE7, that IE6 will automatically be installed. I don't need that either. *groan.

    Thanks for everyone's help. I know this is supposed to be...
  16. Replies
    69
    Views
    12,147

    Re: Running slow....

    Yes, I knew where to locate it on my control panel, but as I stated earlier, there is no "Remove" option. I couldn't believe it when I looked, but there is none. How weird is that?
  17. Replies
    69
    Views
    12,147

    Re: Running slow....

    Ok, I found it, but......but there's no uninstall option. *groan*
  18. Replies
    69
    Views
    12,147

    Re: Running slow....

    I can't find IE in my add/remove programs. What's it listed as?
  19. Replies
    69
    Views
    12,147

    Re: Running slow....

    Thank you!
  20. Replies
    69
    Views
    12,147

    Re: Running slow....

    Ok thanks Duke. Do you have any feedback about IE8? I'm thinking it's best to reload IE 7 instead. What do you think Duke? So many people download newer versions of stuff and then are regretful.
  21. Replies
    69
    Views
    12,147

    Re: Running slow....

    Ok, thanks Duke. I'm a bit nervous about doing this. Not sure why, but will see what I can accomplish in the next day or two.
  22. Replies
    69
    Views
    12,147

    Re: Running slow....

    Ok, where can I get an updated version of IE......uh....wait a minute.....what is the latest version of IE? I think that I haven't updated to the newest version. I wonder if that could cause this...
  23. Replies
    69
    Views
    12,147

    Re: Running slow....

    Everything is blank.
  24. Replies
    69
    Views
    12,147

    Re: Running slow....

    I click on my desktop icon and IE opens a blank page and never gets any further than that.
  25. Replies
    69
    Views
    12,147

    Re: Running slow....

    Ok, I've run the spy ware program again to be sure but I still continue to have difficulties. I cannot get an IE page to load at all, but have no problem whatsoever with Firefox. I'd prefer to use...
  26. Replies
    69
    Views
    12,147

    Re: Running slow....

    Aaaaaaha! Ok, I understand now. I don't think I did that the first time. I think I'll run a scan on it again to make sure.
  27. Replies
    69
    Views
    12,147

    Re: Running slow....

    So when I go to run the program again, it will automatically ask me to update?
  28. Replies
    69
    Views
    12,147

    Re: Running slow....

    Update the definitions?
  29. Replies
    69
    Views
    12,147

    Re: Running slow....

    I'm using Spybot. It's the link above that Duke posted.
  30. Replies
    69
    Views
    12,147

    Re: Running slow....

    Okie dokie, so I've downloaded spyware and am currently running it on my desktop. I was wondering if I should just re-run this program periodically? I remember downloading this program before but I...
  31. Replies
    69
    Views
    12,147

    Re: Running slow....

    Yup, looks like I've done this before.
    http://www.lifesupporters.com/forums/tech-talk/mywebsearch-9905.html

    I thought that Norton Antivirus took care of this sort of thing. No?
  32. Replies
    69
    Views
    12,147

    Re: Running slow....

    Thanks Duke. I know you've suggested this before, but I don't recall if I had good or not so good results. Somewhere there's another thread about this I bet. I'll have a look around.
  33. Replies
    69
    Views
    12,147

    Running slow....

    ....as molasses. My computer that is. I don't know what to do. I've cleared the cache and have defragged, I've shut down overnight. Nothing I know how to do seems to be working. Do any of you...
Results 1 to 33 of 33